[SHR testing] opkg error

Jeffrey Ratcliffe jeffrey.ratcliffe at gmail.com
Thu Apr 23 22:22:07 CEST 2009

I'm getting the following errors after opkg update;opkg upgrade:

Collected errors:
 * ERROR: The following packages conflict with e-wm-menu-shr:
	 *  e-wm-menu *
 * ERROR: Cannot satisfy the following dependencies for task-shr-minimal-x:
	 *  glibc-binary-localedata-en-gb *

What can I do to fix them?



More information about the support mailing list