[SHR testing] opkg error

D. Gassen dirk.gassen at web.de
Thu Apr 23 23:12:57 CEST 2009

Am 23.04.2009 um 16:52 schrieb Jeffrey Ratcliffe:

> 2009/4/23 Yorick Moko <yorickmoko at gmail.com>:
>> don't know about the localedate thingy,
>> but try
>> opkg remove -force-depends e-wm-menu
>> opkg install e-wm-menu-shr
> Thanks. That sorted out the one error.
> Anyone else with ideas on the other one?

I did force it:

> opkg install -nodeps task-shr-minimal-x

I don't think that the "missing dependency" on glibc-binary-localedata- 
en-gb does break things (I haven't noticed anything) it made "opkg  
upgrade" stop complaining.


More information about the support mailing list