sd card?

Ali alishams at
Tue Aug 18 04:24:29 CEST 2009

On Sun, 2009-07-26 at 21:20 -0700, undrwater wrote:
> > I am not 100% sure that it has worked
> > at all since I got it back from buzzfix center.
>    The card might have come loose in transport. Try taking it out and
> putting it back in.
> -- 
> Rask Ingemann Lambertsen
> Danish law requires addresses in e-mail to be logged and stored for a year
> I had a similar problem after buzzfix as well.  Actually, SDG had a hard
> time flashing Android as a result.  Flashing with an updated u-boot fixed
> me...
Grr!! I'm having this problem too and it is *very* frustrating. Same
thing as you, I got my neo back from SDG for buzzfix and my uSD did not
work! I tried echo 10000000> /sys/module/glamo_mci/parameters/sd_max_clk
and it didn't do jack. Can you outline what you did? Currently I boot
using Qi and I have tried using the u-boot on NOR. Are you telling me
that now uSD only works with an updated u-boot and not Qi or default NOR
uboot? Or do you mean that you flashed the latest u-boot and after even
going back to Qi uSD magically worked again flawlessly? 

More information about the support mailing list