GTK and FR

Iurii yuri at
Tue Dec 8 13:27:03 CET 2009

Al Johnson wrote:
> On Tuesday 08 December 2009, Iurii wrote:
> Yes and no. You can install .ipk packages (see below) but armv5te is the
> wrong 
> instruction set. This is probably the reason for the illegal instruction 
> error. You will need to recompile for armv4t to run it on the Freerunner.

till now i was thinking that FR is using armv5te 
it might be a silly question but i have to ask it because im a bit confused
how can i recompile for armv4t
im using bitbake
View this message in context:
Sent from the Openmoko Support mailing list archive at

More information about the support mailing list