FSO Milestone 5

Simon Comeau Martel simon at comeau.info
Fri Feb 6 01:57:29 CET 2009

I had that problem.

It was happening to me when I booted with Qi.

Booting from uBoot (from NOR) solved the problem.

After that first 'successful' boot, the GUI start if I boot from Qi, but
then I get other problems. ie: GSM doesn't work.

Booting from uBoot solve the problem.

I have no idea why that would be happening. It's like if uBoot is doing
some kind of magic.

Milestone 4 was working fine with Qi. And FSO-testing from 2009-01-09
was also.

Simon Comeau Martel
simon at comeau.info

Paul wrote:
> Has anyone gotten milestone 5 to work?  I've tried 5 of the rootfs
> images and all I get is a prompt.  I keep rebooting, yet same thing.
> If you have, can you send me the exact names of the images you used?
> Thanks.
> -- 
> Paul
> Email - paultsai at gmail.com <mailto:paultsai at gmail.com>
> There were moments when he looked on evil simply as a mode through which
> he could realize his conception of the beautiful.
> Oscar Wilde - The Picture of Dorian Gray
> ------------------------------------------------------------------------
> _______________________________________________
> support mailing list
> support at lists.openmoko.org
> https://lists.openmoko.org/mailman/listinfo/support

More information about the support mailing list