[2008.12] ssh instability

Robin Paulson robin.paulson at gmail.com
Wed Jan 7 21:50:44 CET 2009

2009/1/8 Marc Rios <marcrios84 at gmail.com>:
> Can it be maybe when the phone is suspended? It pass to me some times, but
> if you disable the suspend it goes correct...

no, i turned off auto-suspend. it does seem to get worse over time
though. when i first connect, it's generally ok. if i leave it for a
while, problems are more likely to occur

>> >> Does "ssh -v root at neo 2>ssh.log" give you a hint, when the error
>> >> occurs?

i'll try this when i get home tonight

>> And here I was blaming it on Ubuntu.  I've noticed that when it happens
>> the
>> IP on usb0 on the HOST is lost - this suggests to me that it's NOT just
>> losing the network link, certainly not just SSH, but rather that the USB
>> connection itself is dropping out momentarily.

yes, i'm using ubuntu 8.10 and the hated networkmanager too, but it
worked fine with 2008.9 and 8.10

when i was using it last night, nothing would resurrect the connection
until i re-booted the laptop, then it worked fine again. for a short

i'm wondering if the problem is not with the phone, but networking on my laptop

More information about the support mailing list