GTA01 bricked - WANTED Debug Board in Germany

Tilman Baumann tilman at
Thu Jan 8 17:11:55 CET 2009

arne anka wrote:
>> Here is the story. (Not to repeat!)
> well, to rub salt in it ...
> are you sure, mtd0 was the right device file to write to?
> the kernel-ipk has a postinst script, that before flashing the new kernel  
> checks for the right device -- the same way allows for seeing what the  
> other devices are for (i do not have it avaliable atm, but once you got  
> your neo up and running again, you should look for it.)

Yes, mtd0 is right.

Looking at the kernel flash method would have probably been a good idea.
> next thing is, that it might be helping if you could narrow down your  
> position somehow, i assume it is somewhere in the black forrest area,  
> right?

Freiburg to be precise.

> maybe there are owners of a debug board near you who hesitate to do the  
> postal thing, but would happily help, if you're in the neighbourhood.
>> So i just tried it:
>>> nandwrite /dev/mtd0 gta01bv4-u-boot.bin
>>> Input file is not page aligned
>>> Data was only partially written due to error
>>> : Success
>> Success? Error?
> good lord! with a message like that i would never have shutdown the thing!

It was a gamble. But what should I do. There is obviously no one nearby 
who knows the right way here in the mailing lists and on irc.

Drucken Sie diese Mail bitte nur auf Recyclingpapier aus.
Please print this mail only on recycled paper.

More information about the support mailing list