[SHR] playing a video with mplayer - at least trying to

Joachim Ott jo.omsl at googlemail.com
Thu Jan 22 17:46:08 CET 2009

The first try was with the quicktime-movie on the SD card. The video was
hanging bucking (ruckeln) every 15 seconds or so. I copied the video (about
30 MB) to the jffs2 and started mplayer again, but no change. Finally, I
couldn't terminate mplayer, even kill -SEGV didn't work, kill -9 did it.
Xglamo was eating 80% of the cpu time. Restarting the X-server didn't help
(see attached pic). After a reboot, I tried to play a flv (the converted mov
was now 20 MB) from jffs2 again - same result, mplayer cannot be terminated,
Xglamo eating cpu. Is jffs2 unusable for video playing? And are there better
formats than mov or flv for this machine?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/support/attachments/20090122/e8cb33f3/attachment-0001.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: mplayer.png
Type: image/png
Size: 63414 bytes
Desc: not available
Url : http://lists.openmoko.org/pipermail/support/attachments/20090122/e8cb33f3/attachment-0001.png 

More information about the support mailing list