Zhone won't install - still relying on libpython2.5-1.0

Marcus Stong stongo at gmail.com
Fri Jan 23 02:28:39 CET 2009

I flashed the newest FSO testing image, which doesn't come with zhone
installed anymore. When I try to install zhone I get the error:
ERROR: Cannot satisfy the following dependencies for zhone: libpython2.5-1.0
I have libpython2.6-1.0 installed, and trying to install the older version
just gives more dependency errors.
Any ideas? It would be nice to be able to install a phone on FSO.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/support/attachments/20090122/eb9c7478/attachment.htm 

More information about the support mailing list