Can't create bug ticket

danek daniel at
Mon Jan 26 05:04:17 CET 2009

I don't have /dev/ttSAC0 ... I'm going to assume ttySAC0 is the same thing.

Below I have the output from 2007.2/2008.4, since it's the most recent thing
I flashed (to try using GSM manually)

If you think another distribution would give different output that would be
more useful for your purposes, let me know.

My modem did work with FSO (I used milestone 3 briefly, and milestone 4 for
a little bit longer) when it worked. I never got a chance to try SHR while
it was working. I never tried debugging my modem while it was working, so I
don't know what parts of its behavior are normal and what parts are new.

root at om-gta02:~# stty -a -F /dev/tty
/dev/tty      /dev/tty1     /dev/tty3     /dev/ttySAC0  /dev/ttySAC2
/dev/tty0     /dev/tty2     /dev/tty4     /dev/ttySAC1
root at om-gta02:~# stty -a -F /dev/ttySAC0
speed 115200 baud; rows 24; columns 80;
intr = ^C; quit = ^\; erase = ^?; kill = ^U; eof = ^D; eol = <undef>;
eol2 = <undef>; start = ^Q; stop = ^S; susp = ^Z; rprnt = ^R; werase = ^W;
lnext = ^V; flush = ^O; min = 1; time = 0;
-parenb -parodd cs8 -hupcl -cstopb cread clocal crtscts
-ignbrk -brkint -ignpar -parmrk -inpck -istrip -inlcr -igncr -icrnl -ixon
-ixoff -iuclc -ixany -imaxbel
-opost -olcuc -ocrnl -onlcr -onocr -onlret -ofill -ofdel nl0 cr0 tab0 bs0
-isig -icanon -iexten -echo echoe echok -echonl -noflsh -xcase -tostop
echoctl echoke
root at om-gta02:~# stty -g -F /dev/ttySAC0

William Kenworthy wrote:
> I would appreciate it if you could send me the results of:
> stty -a -F /dev/ttSAC0
> stty -g -F /dev/ttSAC0
> Gives me some more data  for my problem
> Tks,
> BillK

View this message in context:
Sent from the Openmoko Support mailing list archive at

More information about the support mailing list