Can't create bug ticket

danek daniel at
Mon Jan 26 14:28:27 CET 2009

Thanks, I know all about self-signed certificates and I intentionally try to
stay away from newer Gecko-based browsers because the new way to add trusted
certificates annoys me too much. (I do happen to be using a newer Epiphany
which has the same behavior as FireFox 3 at the moment, but did already add
the certificate exception)

The error message that I get seems to be Trac-related. It says "Error:
Forbidden \n\n TICKET_CREATE privileges are required to perform this
operation" which makes me think there's something wrong with my Trac

I will try opening another and see what happens.

Nicolas Dufresne wrote:
> About the error message, it's from Firefox about a bad security
> certificate. Cheap servers often use self-signed certificat and since
> 3.0.5 Firefox show an error message. To solve, you will have to add a
> exception to this site (use the link saying something like "Or you can
> add an exception ..." and then the button saying something like "Add an
> exception").
> regards,
> Nicolas 
> Le dimanche 25 janvier 2009 à 10:16 -0800, danek a écrit :
>> Just a quick note -- I get the error message when I go to
>> -- the URL posted in the
>> previous
>> post is incorrect.
>> danek wrote:
>> > 
>> > Hi everybody
>> > 
>> > I am having a problem with my GTA02 not registering GSM. It was working
>> > for many months, and suddenly stopped registering one day last month,
>> and
>> > hasn't been able to register gsm and send or receive calls or sms since
>> > then. (You can see my threads "GSM no longer registers on GTA02 - how
>> to
>> > troubleshoot? " and "Still can't register GSM" on this list from
>> December
>> > 2008)
>> > 
>> > I have recently returned from out of town and have tried further
>> > troubleshooting my problem, but have not gotten the phone back to a
>> > working state. I have tried everything I could think of, and everything
>> a
>> > few people on this list were kind enough to suggest, to no avail. Today
>> I
>> > tried to file a bug, only to get the message "Error: Forbidden \n
>> > TICKET_CREATE privileges are required to perform this operation" from
>> the
>> > Trac website.
>> > 
>> > One thing I haven't tried is "devirginating" (shouldn't it be
>> > "revirginating"?) my phone, as I don't have access to a JTAG interface.
>> > Other than that, I have replaced every piece of software on that phone
>> > which I have access to multiple times, and no combination of software
>> (and
>> > I have tried many different configurations which I have known to work
>> in
>> > the past) has been able to register GSM ever since my FR stopped
>> > registering about six weeks ago. If somebody in the New York City area
>> has
>> > a JTAG interface that I could use for de/revirgination purposes, I
>> would
>> > greatly appreciate the loan of said interface (or I can give you my
>> phone
>> > for *virgination.)
>> > 
>> > Otherwise, I would really like to know what my options are. I know
>> > OpenMoko has a short hardware warranty period, and I am definitely
>> outside
>> > of that period, as I got my phone in early August, but I am willing to
>> pay
>> > a reasonable fee (reasonable = less money than buying another
>> freerunner)
>> > to have my phone serviced if necessary. I maintain my suspicion that
>> the
>> > Calypso mysteriously died.
>> > 
>> > I would very much appreciate information about my options here -- at
>> the
>> > very least, I'd like to be able to file a bug report, so if anybody can
>> > help with that, it would be a start. (I am logged into the Trac site
>> with
>> > account name "danek" and I am going to
>> > only to get an error
>> > message. Should I be going somewhere else? Do I need to register
>> > additional information to be able to file a bug?)
>> > 
> _______________________________________________
> support mailing list
> support at

View this message in context:
Sent from the Openmoko Support mailing list archive at

More information about the support mailing list