help for newbie, and some python

Ovidiu Gavril ovidiu_gavril at
Wed Jun 3 16:22:21 CEST 2009

     Ok, but if I install OM2009, is it a sure way to solve my problems? I'm more interested in Dbus problem than the opkg update problem.


--- On Wed, 6/3/09, Risto H. Kurppa <risto at> wrote:

From: Risto H. Kurppa <risto at>
Subject: Re: help for newbie, and some python
To: halbtaxabo-om at, "Support for Openmoko Device Owners" <support at>
Date: Wednesday, June 3, 2009, 2:05 PM

> I have the impression that most active development recently has
> gone into the om2009 release:
> I think the om2008.12 release is a bit of a dead end.

yes, OM009 is a good direction to go to and the link above (also check
the Paroli wiki page) will tell you a lot you need to know.

Also have a look at to get some tips of
things you might want to install/run there.


| risto h. kurppa
| risto at kurppa dot fi

support mailing list
support at

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the support mailing list