[Om 2009] X in grayscale after suspending (r4, testing)

MicVM ssj2micvm at gmail.com
Fri Jun 5 23:13:39 CEST 2009

Risto H. Kurppa wrote:
> On Fri, Jun 5, 2009 at 7:34 PM, MicVM<ssj2micvm at gmail.com> wrote:
>> Hey! Was trying release 4 and I am quite impressed about how the phone
>> functionalities improved! Well done!
>> I have noticed one little thing: when i suspend the phone and afterwards
>> wake it up, my illume goes into "grayscale mode". In other words the
>> colors
>> get lost in X after the suspend. Does someone else have the same problem
>> out
>> there?
> I know some that have had it with other distributions, this is the
> first time I hear it with OM2009. Are you running Qi?
> r
> -- 
> | risto h. kurppa
> | risto at kurppa dot fi
> | http://risto.kurppa.fi
> _______________________________________________
> support mailing list
> support at lists.openmoko.org
> https://lists.openmoko.org/mailman/listinfo/support

It seems to be a Qi Problem (I used
qi-s3c2442-1.0.2+gitr3b8513d8b3d9615ebda605de4bda18371aa3f359.udfu). I tried
also other distros and the same problem occurs. Before installing Om2009 I
had uBoot and it worked. Now i tried SHR with qi and with uBoot and indeed
with uboot it works.
View this message in context: http://n2.nabble.com/-Om-2009--X-in-grayscale-after-suspending-%28r4%2C-testing%29-tp3031505p3032849.html
Sent from the Openmoko Support mailing list archive at Nabble.com.

More information about the support mailing list