installing TangoGPS

Risto H. Kurppa risto at
Sun Jun 14 16:29:17 CEST 2009

On Sun, Jun 14, 2009 at 4:03 PM, <fotos at> wrote:
> Hi all
> I tried to install TangoGPS on the latest Om2009.4 Build. But the Repo has changed.
> Is there anykind of Bakup of the old Repo or the old libsqlite3-0 pkg?
> Greets from Switzerland


You might want to try --force-depends.
Or install from
Or wait until the repos are again up&running, there were some changes recently..
Or wait for testing5 to be released.


| risto h. kurppa
| risto at kurppa dot fi

More information about the support mailing list