[2008.12] Where to get libexif?

Jozef Mlich xmlich02 at stud.fit.vutbr.cz
Fri Mar 6 18:11:14 CET 2009

On Fri, 2009-03-06 at 17:40 +0100, Konstantin wrote:
> Hi there,
> After trashing my FDOM yesterday, I installed 2008.12 and modified it with
> kustomizer (great program, btw :D), but now I'm stuck:
> I'd like to install the tangogps ipk from tangogps.org
> (http://www.tangogps.org/downloads/tangogps_0.9.5-r
> 0_armv4t.opk - strangely enough, it pretends to be 0.9.6?),
> but opkg says it can't satisfy the dependency for libexif.
> Any hints on where to get it, or which feeds to add to /etc/opkg without
> breaking my shiny new system in the process?
> Thanks in advance :)

There is no package for version 0.9.6 on tangogps.org. I have made an
package of 0.9.6 including libexif and published it at opkg.org. 

I had also included two of my patches. I tried to send it to Marcus
(maintainer), but i have not received any response.


I belive, that following command should working for you:

opkg install libsqlite3-0  libpixman-1-0  libglib-2.0-0
libdbus-glib-1-2  libdbus-1-3  libcurl4  libcairo2

i have tested with Om2008.12 with kustomizer (i had not time to test it
outside yet)

Jozef Mlich <xmlich02 at stud.fit.vutbr.cz>

More information about the support mailing list