[SHR-testing] problem with GPS

Diego diego.abelenda at gmail.com
Fri Mar 13 19:55:24 CET 2009


My GPS seems down, even after using the settings to force it ON.

I first tried TangoGPS, it didn't get any other position than
Then I tried cat /dev/ttySAC1, nothing... more precisely I get the
prompt back, cat is not even waiting for something in input, and
returns 0.
Then I searched a lot and found about the cli-framework command, I
tried to see if there was something but nothig to avail...

I last restarted fso-gpsd and tought it would be intelligent to read
the logs, found this :

Mar 13 18:51:44 om-gta02 user.info fso-gpsd[1461]: WARNING: Timeout: no
gypsy device available Mar 13 18:51:46 om-gta02 user.info
fso-gpsd[1461]: WARNING: org.freedesktop.Gypsy.Device: Start: Known
resources are []

The first warning a lot the second one just once. Any idea ? I have
none... everything is the default config, so if I missed an important
step to get it started please tell me ^^


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
Url : http://lists.openmoko.org/pipermail/support/attachments/20090313/ef29c7bb/attachment.pgp 

More information about the support mailing list