Drained battery

max csy0013 at googlemail.com
Wed Oct 21 06:56:25 CEST 2009

I managed to get hold of a BL-5C battery, and now everything's fine. :-)

for the list of phones sporting this battery.

On Wed, Oct 21, 2009 at 7:51 PM, Glenn L. McGrath <bug1 at westvic.com.au>wrote:

> On Tue, 20 Oct 2009 10:39:54 +0530
> max <csy0013 at googlemail.com> wrote:
> > I am attempting to switch on my Freerunner after quite a few months.
> > However, it just doesn't turn on.
> > tried booting with USB power. Nothing worked. Any suggestions other than
> > getting a new battery?  :-)
> I dont think its mentioned in the wiki, but when booting via USB power
> you need to use the USB cable supplied with the openmoko.
> If you have another USB cable it wont supply enough power to allow it
> to boot, USB cables have some sort of id built in which is required to
> allow a higher current than the USB spec specifies to be supplied.
> With the USB cable supplied it should be able to boot without the
> battery.
> Glenn
> _______________________________________________
> support mailing list
> support at lists.openmoko.org
> https://lists.openmoko.org/mailman/listinfo/support
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/support/attachments/20091021/3063d527/attachment.htm 

More information about the support mailing list