USB networking broken after Android install

Tomas Gustavsson tomplast at
Fri Jan 1 12:30:27 CET 2010

There's no problem with booting to the NOR boot menu, the problem is that
can't get usb networking working when in the nor boot menu. It has worked
before but after I installed Android I can't get usb networking working in
the nor boot menu anymore. If there's no solution to this then I'll have to
try to install SHR to the memory stick or something.

2010/1/1 Joachim Ott <jo.omsl at>

> 2010/1/1 Tomas Gustavsson <tomplast at>:
> > Hi!
> >
> > First I ran SHR on my Neo Freerunner, at some point I got the stupid idea
> of
> > trying Android on my phone. It works okay but now I want to reinstall SHR
> > but the USB networking doesn't seem to work when I'm in the Phone's
> > integrated boot loader anymore. So I'm stuck with Android for now and
> can't
> > use usb networking (though it works fine when I have booted to Android).
> Boot into NOR boot menu (press+hold AUX, then press+hold Power). Then
> you can use dfu-util to flash some good distro. More hints are on
> _______________________________________________
> support mailing list
> support at
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the support mailing list