Om2008 in retrospect

Wendy wendy_hung at
Mon Jan 19 13:20:06 CET 2009

Dear Community,

Wishing everyone a Happy New Year!
As we look forward to a promising 2009, we would like to take this chance to 
look back at what we left behind in 2008.   Its unfortanate that we left 
these issues behind and are continuing our call for support in the following 

*GSM issues*            
#1192 - Unknown reason cause TI GSM modem always return "+CME ERROR: 512"
#1662 - [GSM] not working properly after x hours of usage 
#1722 - [GSM] should able to make a phone call in X minutes after booting up 

*Qtopia issues  *
#1442 - Dialing through the headset does not working
#1639 - Only some contacts off SIM displayed
#1691 - [Qtopia] qpe crash happened after flash the new image 
#1832 - 2008.8 cannot dial *123 
#1844 - [Dialer] Support Emergency Call and Alert message "No service" or "No 
#1906 - [qtopia] Duplicate SMS in inbox 
#2020 - USB connection messes with suspend/resume state machine 
#2024 - [QT-Message] if you don't read new SMS, Message freezing when second 
SMS comes in    

*About System performance*
#69      Speed up System Initialization 
#1158 - Charging stops even while connected 
#1250 - No Wifi in Managed Mode
#1255 - No indication of battery charging when power is off 
#1640 - [Audio] Improve overall audio experience in ASU 
#1789 - 2008.8 screen blanks and refuses to wakeup 
#1805 - SD card corruption with 2008.8 
#1822 - 2008.8 doesn't wake on alarm 
#1888 - [Setting] can't connect to network via wifi 
#2045 - [Om2008.9] Wifi associating is very unreliable
#2096 - [testing image]after flash new image can't ssh neo (need to reboot 

Please notice us if you have any questions or suggestion. :)


More information about the testing mailing list