[Bug 719] dfu-util should be able to initiate a nand-erase

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Tue Aug 21 15:18:04 CEST 2007


hns at computer.org changed:

           What    |Removed                     |Added
             Status|RESOLVED                    |REOPENED
         Resolution|DUPLICATE                   |

------- Additional Comments From hns at computer.org  2007-08-21 15:18 -------
The Wiki says: please reflash uboot only if you know what to do. Therefore, nobody sees a reason to do 
so until problems come up.

Please make clear to everybody in the Getting Started pages of the Wiki that they have to reflash a 
newer uboot first.

Nevertheless, the issue appears to be not properly solved yet. I have now updated to uboot from 19 
Aug (u-boot-gta01bv4-1.2.0+git8993e54b6f397973794f3d6f47d3b3c0c98dd4f6+svn20070819-

Flashing the 2007.08 image worked fine. Going back to an older one still has missing icons indicating a 
broken rootfs. See new attached screen shot.

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

More information about the buglog mailing list