[Bug 777] New: ssh into Neo doesn't work in 29 Aug. 2007 build

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Thu Aug 30 00:24:25 CEST 2007


           Summary: ssh into Neo doesn't work in 29 Aug. 2007 build
           Product: OpenMoko
           Version: current svn head
          Platform: Neo1973
        OS/Version: Linux
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: kernel
        AssignedTo: laforge at openmoko.org
        ReportedBy: d.r.newman at qub.ac.uk
                CC: buglog at lists.openmoko.org

I just tried installing the 29 August kernel and root file system.

When booted, I could ping 0.202 using Ethernet over USB (via the cable). But any
ssh connection to root at was refused. It didn't even get me a
password prompt.

The previous version worked fine.

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

More information about the buglog mailing list