[Bug 212] New: Charging seems completely broken

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Sun Feb 25 16:23:33 CET 2007


           Summary: Charging seems completely broken
           Product: Neo1973 Hardware
           Version: GTA01Bv3
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: PMU (Power Management Unit)
        AssignedTo: sean_chiang at fic.com.tw
        ReportedBy: mickey at vanille-media.de

Both Sean and mine GTABv03 exhibit the same behaviour.
Once the battery is below a certain level, it can't be charged anymore.
Neither with a wall-plug nor via USB. The device keeps sitting there dead.
We even tried to leave it for 12h with the wall-plug charger (should make 100mA,
right?), but it remained dead. It instantaneously worked again when we got lend
a (interestingly 100% compatible) Nokia BL5C.

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the buglog mailing list