[Bug 564] MokoMakefile: cmd_mfsl.c:32:21: error: asm/asm.h: No such file or directory

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Sat May 19 09:54:02 CEST 2007


gronslet at gmail.com changed:

           What    |Removed                     |Added
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID

------- Additional Comments From gronslet at gmail.com  2007-05-19 09:54 -------
Sorry, this problem have disappeared. I guess it was because I ran out of 
diskspace and things got a bit messed up after that. Anyhow, I needed to 
install "compat-gcc-34" to compile.

In summary:

# yum install python m4 make wget curl ftp cvs monotone subversion tar bzip2 
gzip unzip python-psyco ccache perl texinfo texi2html diffstat openjade docbook-
style-dsssl docbook-style-xsl docbook-dtds docbook-utils sed bison bc glibc-
devel gcc binutils pcre pcre-devel git quilt groff linuxdoc-tools patch

$ make setup
$ make openmoko-devel-image
$ (unset LD_LIBRARY_PATH;  make update-makefile && make update && make setup && 
make openmoko-devel-image)

Failed - solution:
# yum install compat-gcc-34

$ unset LD_LIBRARY_PATH; make update-makefile && nice  make update && nice make 
setup && nice make all

Worked :)
Thanks for this great MokoMakefile!

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

More information about the buglog mailing list