Openmoko Bug #1669: File not found errors when running gpe-gallery

Openmoko Public Trac bugs at
Fri Jul 25 00:59:53 CEST 2008

#1669: File not found errors when running gpe-gallery
 Reporter:  peepsalot  |       Owner:  openmoko-devel
     Type:  defect     |      Status:  new           
 Priority:  normal     |   Milestone:                
Component:  unknown    |     Version:                
 Severity:  blocker    |    Keywords:                
 Blocking:             |   Blockedby:                
 I installed gpe-gallery from opkg today, and tried to run the program from
 the main application menu.
 When run, multiple error boxes pop up reporting that some files are not

 Each message looks like this:
 Failed to open file '/usr/share/pixmaps//open.png': No such file or

 The full list of missing files which there were messages for:

 I tried running find to see if they were in some other directory, but they
 do not appear to be anywhere.

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list