Openmoko Bug #1700: [Qtopia] sometimes Device does not Ringing

Openmoko Public Trac bugs at
Wed Jul 30 15:08:51 CEST 2008

#1700: [Qtopia] sometimes Device does not Ringing
 Reporter:  regina_kim  |       Owner:  zecke at
     Type:  defect      |      Status:  new               
 Priority:  high        |   Milestone:  ASU               
Component:  Qtopia      |     Version:                    
 Severity:  major       |    Keywords:                    
 Blocking:              |   Blockedby:                    
 kernel : 20080723-asu.stable-uImage.bin
 rootfs : 20080730-asu.stable-rootfs.jffs2

 summary : Device does not ringing

 step + current :
 i have tried 4 of them(No.120) does not ringing after touch
 suspend set 10 sec.but the others still ringing of Device(No.106)
 start does not ringing again after tried to make more calls.
 i really can't fine out actually reason.

 reproducible: 1out of 10 tries.

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list