[Bug 1379] New: KDrive doesn't build

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Sat May 3 23:04:34 CEST 2008


           Summary: KDrive doesn't build
           Product: OpenMoko
           Version: current svn head
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Xfbdev (kdrive), Xglamo
        AssignedTo: openmoko-devel at lists.openmoko.org
        ReportedBy: openmoko at ingmars-bastelecke.net
                CC: buglog at lists.openmoko.org

I tried to build the newest OpenMoko. Once I tried for x86 to use xephyr, then I
tried the build for arm to use qemu. Both times I got errors from kdrive. Here
the outputs of both proceses:

(I hope I've written all necesary things. Maybe someone can write a Wikipage on
how to write good bug reports to help people who are new in using Bugtrackers)

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

More information about the buglog mailing list