Openmoko Bug #2071: Booting failed, stop at wifi driver

Openmoko Public Trac bugs at
Wed Oct 15 22:21:54 CEST 2008

#2071: Booting failed, stop at wifi driver
    Reporter:  tick             |        Owner:  openmoko-kernel
        Type:  defect           |       Status:  new            
    Priority:  highest          |    Milestone:                 
   Component:  System Software  |      Version:                 
    Severity:  blocker          |   Resolution:                 
    Keywords:                   |    Blockedby:                 
Reproducible:                   |     Blocking:                 

Comment(by Weiss):

 I'm experiencing the same problem after my latest "opkg upgrade" after the
 testing autobuilder got un-stuck this week.  On reboot, the kernel seems
 to start up fine, but freezes just after the boots appear.  The grey bar
 comes down from the top, but no green pixels appear at all.

 I re-flashed with the latest testing image and kernel (testing-om-
 gta02-20081014.rootfs.jffs2 and testing-om-gta02-20081015.uImage.bin) and
 had exactly the same situation.  I flashed back to Om2008.8-update and
 things were fine again.  Just to check, I've just tried the testing image
 again, with the same result.

 For me, it hangs for at least five minutes with no activity.

 I'm not entirely sure it's directly related to the kernel, unless there's
 something bad about this particular revision.  I was using a kernel built
 from the tip of 'stable' previously, with no problems.

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list