Openmoko Bug #1946: gtk+ and tangogps

Openmoko Public Trac bugs at
Tue Oct 28 17:17:02 CET 2008

#1946: gtk+ and tangogps
 Reporter:  odlg                                |          Owner:  openmoko-kernel
     Type:  defect                              |         Status:  new            
 Priority:  high                                |      Milestone:                 
Component:  System Software                     |        Version:  Om2008.9-dev   
 Severity:  blocker                             |     Resolution:                 
 Keywords:  gtk gtk+ gtk+-fastscaling tangogps  |      Blockedby:                 
 Blocking:                                      |   Reproducible:  always         

Comment(by thomasb):

 Well, false alarm I guess: I tried again to reproduce this bug, but now I
 saw it even with GTK+ 2.14.2. Sometimes the problem occured with the newer
 gtk version, sometimes it worked with the old one. I haven't found a
 reliable way to reproduce it yet, but gtk version 2.12.11 vs. 2.14.2
 doesn't seem to be a factor.

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list