Openmoko Bug #2264: Heavy GPRS traffic causes a Calypso crash

Openmoko Public Trac bugs at
Mon Jul 13 20:10:44 CEST 2009

#2264: Heavy GPRS traffic causes a Calypso crash
    Reporter:  budfive      |        Type:  defect   
      Status:  new          |    Priority:  normal   
   Milestone:               |   Component:  GSM Modem
     Version:  unspecified  |    Severity:  normal   
    Keywords:               |    Haspatch:  0        
   Blockedby:               |   Estimated:           
 Patchreview:               |    Blocking:           
Reproducible:               |  

Comment(by GNUtoo):

 Hi,I've the same problem...I tried fso-abyss and it didn't solve the
 problem(I verified that fso-abyss was used)
 I triger it that way:
 not all the traffic is rerouted trough the vpn...only sip signaling
 the vpn is UDP
 that is for permitting sip signaling to pass trough the provider's port
 then with SIP it makes the calypso crash and I've to reboot the phone...
 I even tried to change fso-abyss niceness...
 I can reproduce it when I want

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list