order confirmation numbers

Justyn Butler justynbutler+openmoko at googlemail.com
Thu Jul 12 17:38:02 CEST 2007

I'm in exactly the same boat, I didn't specify that I want black/silver, but
when I try to write to order at openmoko with the rt.internal... string in I
get the same error/


On 12/07/07, Visti Andresen <talpa at galnet.dk> wrote:
> As the advanced unit was only depicted in black/silver I did't write any
> note regarding the colour of the unit.
> As this has changed I tried to write to orders at openmoko.com
> (with the [rt.internal.openmoko.org #18xx] included in the subject),
> telling them that I liked the black/silver combination.
> (And querying about the status of the order confirmation)
> This only gave me an e-mail with the subject "Could not load a valid user"
> And the message:
> RT could not load a valid user, and RT's configuration does not allow
> for the creation of a new user for your email.
> Have tried to write to orders at openmoko.com without the request tracker
> code, no error nor reply...
> I hope my order isn't lost inside there system somehow as I want the
> unit quite badly.
> _______________________________________________
> OpenMoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20070712/b4aa6d79/attachment.htm 

More information about the community mailing list