Broken Sim Card Reader?

Harrison Metzger harrisonmetz at
Fri Jul 27 03:11:57 CEST 2007

Dear community,

I received my neo today and have been playing around with it a bunch. I can
get any of the "phone" part of the phone to work. I have been playing around
with the GSM AT command set and issuing commands to the modem manually and
from the gsm tool. However I could not register it on the network. I looked
further into it and I when i do: AT+CNUM it returns CME ERROR 10, and I
looked at what that meant in the the GSM proto manual and it means SIM card
not inserted. The sim card is inserted. Its an AT&T prepaid simcard. I have
tried it in other phones and it works, ive also tried other working sim
cards (from ATT) in the neo and its a no go. I know the SIMs work, so I
figure it is the neo. There was talk on IRC about 3.3v sims vs 5v, but I
have no idea what to do with that. I'm stuck. I *dont* think I have a
defective device, but I can't think of what else it would be.

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list