Current daily snapshots under QEMU

Patryk Cisek lists at
Sun Aug 3 16:11:24 CEST 2008


It seems like recently daily snapshots don't work on QEMU:

I tried 20080801 and 20080802. After downloading rootfs, kernel image and 
u-boot, I flashed qemu with openmoko/ After booting it 
(openmoko/ bootmenu shows up. After clicking Boot, splash screen 
shows for a little while and boot menu comes again. Any ideas? I tried some 
snapshots from before they were wiped out and 2007.2 
worked fine. At least the ones I tried.

Another thing it ASU -- there are no images in daily builds. It it somehow 
broken? I mean, it doesn't build at the moment, right? I'd like to check it 
out in QEMU -- I'm just about to buy FreeRunner (just waiting for new 
shipment of them) -- but I have no usable image to test. The ones from (which are the backup_download_dir in 
qemu-neo1973/openmoko/env) just don't work now. Could someone, please shed 
some light on this?


Patryk Cisek

More information about the community mailing list