Dale Maggee antisol at
Tue Aug 5 09:29:21 CEST 2008

Wrightson, Barney (Contractor) wrote:
> Dale Maggee wrote:
>> OK, so I've tried building the maps myself, but I just keep getting
> 'bad request' when I use wget. I expect that this is because I'm in the
> southern hemisphere, as the
>> example wget command on the website works fine.
>> $ wget -O map.osm
> I was messing with this a few weeks ago before I got my FR and I think
> something like this worked to get SA data:
> 6.8,-33.5%5d
> I think that site worked better for large chunks. I also think that the
> order of the two BB corners may have mattered.
> I was doing this through a web browser not wget.
> Barney
> PS cc-ed you because I'm not sure if the list will acceped un subscribed
> emails...

Thanks. your URL worked just fine, but I haven't been able to get this 
to give me the whole of australia. I've tried various permutations. The 
coords I'm trying to get are 111.9,-9.8 to 154.4,-44.8

I've got the planet.bin file, which seems to render ok. Looking at this, 
I now think the problem with the Australia.bin file I downloaded was 
simply that it looks terrible when zoomed out beyond a certain point 
(which is the default view in my current config).

do you have an ipkg? did you get gpsd support to compile?

I've tried compiling the svn version, but I get the following during 'make':

cannot find -lpq
collect2: ld returned 1 exit status
make[2]: *** [osm2navit] Error 1

om-conf seems to work, although it still isn't enabling gpsd.


More information about the community mailing list