wrong offset of mouse in landscape mode (and scummvm)

Dale Maggee antisol at internode.on.net
Wed Aug 6 18:31:23 CEST 2008

Evan wrote:
> Is there more to the setup than meets the eye? the image setup isn't really 
> documented. i ended up downloading all the ipk files, and doing opkg install on 
> them (with the scummvm ipk being installed last), and everything appeared good 
> until i tried running scummvm.
> from the menu, the screen turned landscape for a second ,then turned back to 
> normal and nothing happened.
> i tried running it from the terminal (hoping to get a more detailed error 
> message) and got the following
> /usr/bin/openmoko-scummvm: line 10: scummvm: not found
> upon opening the openmoko-scummvm file in a text editor, i saw that it was 
> simply a shell script that was set to execute scummvm, for which i didn't see a 
> binary. it looks like the scummvm_0.9.1.bb file could be useful, but i am not 
> having any luck getting that to do anything.
> are there any files i have to get that aren't on this page here?
> http://buildhost.automated.it/scummvm/
> Yorick Moko wrote:
> > at http://wiki.openmoko.org/wiki/Scummvm there is a pre-built image
> >
> > On Wed, Jul 30, 2008 at 4:25 PM, Iker Berasaluce <megamorsa at gmail.com> wrote:
> >   
> >> 2008/7/30 Evan <evan at nantero.com>
> >>     
> >>> dumb question, but just out of curiousity, what version of scummvm are you
> >>> guys installing? is it one of the binary packages from the scummvm website?
> >>> i'm not sure what packaging formats the freerunner can handle, and wasn't
> >>> sure if it could take deb or rpm files, or which package i should download
> >>> (or if i'm on the completely wrong track and there is an opkg install
> >>> package for it). even if it isn't working perfect, i'd like to check it out.
> >>>       
> >> One of the first things I want to do when I get my FR is installing scummvm,
> >> so I don't think its a dumb question and I'm interested in the answer too.
> >>

I'm having exactly the same problem with scummVM as described above. 
Looking I found /usr/bin/scummvm, but trying to run it i get :

/bin/sh: /usr/bin/scummvm: not found

which is very odd, because I can type "/usr/bin/scum[TAB]", and it 
autocompletes to scummvm. the file is marked as executable. I can't see 
anything wrong.

does anyone have any Ideas?


More information about the community mailing list