Suspend/Resume Issue: Possible Hardware Problem?

William Kenworthy billk at
Sun Aug 17 03:27:01 CEST 2008

known software bug - try 2007.2 which doesnt have it.


On Sat, 2008-08-16 at 11:41 -0400, Robert Bieber wrote:
> When OM2008.8 was released, I flashed it to my Freerunner, and suspend 
> and resume worked impeccably for the first couple of days I had it.  
> After that, however, it started going into suspend and refusing to come 
> out, even if called.  I reflashed with 2008.8, but the problem 
> persisted.  I have since tried multiple reflashes of OM2008.8, FSO 
> Milestone 2, and Qtopia, and none of them will allow the phone to come 
> out of suspend.  Given that the problem persists across distributions, 
> it would seem as though there may be an issue with the phone itself.  
> Does anyone else have any experience with this problem?  Could there be 
> a software fix, or am I going to have to have the phone replaced?
> Thank you,
> Robert Bieber
> _______________________________________________
> Openmoko community mailing list
> community at
William Kenworthy <billk at>
Home in Perth!

More information about the community mailing list