No /dev/mmcblk0 ?

Ben Lake ben.lake at
Sun Aug 17 05:02:44 CEST 2008


I received my FR about a month or two ago and after some initial playing 
around I shelved it as I didn't have much time to try and make it a 
viable phone. Now 2008.8 is out and the Qtopia release I wanted to see 
if I could make it useful :) After some fine help on IRC to clarify the 
wiki, I managed to flash to 2008.8 and an Aug. 13 u-boot build. The 
reason I even bothered with the u-boot flash was because I couldn't seem 
to find the SD card device /dev/mmcblk0 on my stock FR, then on 2008.8. 
So it was suggested to me on IRC that I try the MMC init commands on the 
u-boot console. "mmcinit" failed me. I flashed u-boot and tried again. 

I haven't h4x0red anything on this phone hardware or software wise. So 
I'm wondering if anyone can help me troubleshoot the issue or if I just 
got a dud?

Also, I tested the MicroSD card in another computer and it worked fine. 
I also tried reseeding it for a few boots.

Any help would be appreciated!

For all the active devs, thanks!


-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3249 bytes
Desc: S/MIME Cryptographic Signature
Url : 

More information about the community mailing list