Raster's Image and chatting on the moko!

Yorick Moko yorickmoko at gmail.com
Wed Aug 20 10:28:48 CEST 2008

On Wed, Aug 20, 2008 at 10:03 AM, julien cubizolles
<j.cubizolles at free.fr> wrote:
> Le mardi 19 août 2008 à 00:43 -0500, Dan Staley a écrit :
>> Hi everyone,
>> I recently flashed an image created by Raster (from a recent version of
>> the ASU dev tree but with his modifications...most noticably the
>> keyboard is changed to a modified version of the illume keyboard...and
>> very works very well!)
> I just tried to install it on the µSD Card, following the indications
> from http://wiki.openmoko.org/wiki/Boot_from_sd_card.
> I'm running into a quite serious problem when I try to boot it : I'm
> getting a "Enlightenment SEGved..." followed by "qpe process
> vanished...". The crash window is nice enough to offer me to press F1 or
> F2 though...
> I installed the files from http://download.enlightenment.org/misc/. It's
> my first attempt at installing something on the µ SDcard so maybe I did
> something wrong there. Any ideas ?
> Thanks for your help,
> Julien.
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

I had the exact same problem when I tried to boot om2008.8 for the first time
I formatted my fat and ext2 partition again and populated the SD
then it worked fine

I don't have a cardreader so I do it all on the FR itself,
I have notiiced that after running fdisk it sometimes fails to update
the partition table
don't know if it is related though.

My guess is that if you try again it will work :)

More information about the community mailing list