2008.8: Enlightenment crashing at bootup after upgrade

Mikael Berthe mikael.berthe at lilotux.net
Sat Aug 30 21:08:54 CEST 2008

* Michael Zanetti <michael_zanetti at gmx.net> [2008-08-30 14:06 +0200]:
> Hi all,


> I ran into this problem now for the second time. The first time I had 
> installed 2008.8 with zeckes feed. After a some days opkg update && opkg 
> upgrade destroyed my enlightenment installation. At startup it crashes 
> (SIGSEV) leaving me with a MessageBox with options for retrying or exiting. 

I've had the same problem.  I've eventually given up and I reflashed the
FreeRunner too.

I haven't had the problem again (yet)...

> Because of this I decided to re-flash my Neo and installed 2008.8-update 
> (original feeds). The first 2 days everything was working fine. Today I 
> executed an opkg update && opkg upgrade and I'm stuck with the same problem.

Today's opkg upgrade broke all Qtopia-based apps.  Qpe keeps crashing
and I'm getting the same white message box, but asking me if I want to
restart qpe... (which doesn't work, btw)

> I have already tried to reinstall e-wm and illume via opkg -force-reinstall. 
> Didn't fix it...

Raster told me he had pushed a new version to asu.dev but I don't know
if it went to testing or not yet.

More information about the community mailing list