OpenMooCow 0.3

Helge Hafting helge.hafting at
Mon Jan 5 17:28:00 CET 2009

Klaus Kurzmann wrote:
> * Thomas White <taw27 at> [081219 15:24]:
>> On Fri, 19 Dec 2008 10:24:23 +0100
>> "KaZeR" <kazer at> wrote:
>>>> my SHR doesn't play the sound... am i missing something?
>>>> Unable to open audio: No available audio device 
>>> I had the exact same issue last week (haven't tried again since, and
>>> i'm currently flashing 2008.12)
>> This sounds odd.  OpenMooCow uses SDL for all the audio work, and the
>> "No available audio device" part of that messages comes from SDL itself.
>> So this could indicate a problem with SDL or something lower-level.
>> I've seen audio break before due to a mismatch of kernel modules.  Does
>> audio work in any other programs for you?
> I had the same problem... modprobe snd-pcm-oss helped :-)
My SHR is "unable to open audio". But the older moocow worked with
the same setup.  I can stop speech-dispatcher, but it doesn't help.
There is no snd-pcm-oss module to load, bt the previous moocow didn't
need that.

Helge Hafting

More information about the community mailing list