Has anyone tried Qi?

Tarandeep Gill taran.iota at gmail.com
Thu Jan 8 21:12:34 CET 2009

Ok, I prepared the SD card with the boot loader and the kernel, and
set the SMDK6410 cfg switches/jumpers to boot it from SD. But nothing
shows up on the LCD. Can anyone (possibly Andy) tell me what should I
expect when the kernel boots? and how can I see the ash prompt in the
Busybox (as declared by andy)?

 - Tarandeep

On Thu, Jan 8, 2009 at 11:10 AM, Tarandeep Gill <taran.iota at gmail.com> wrote:
> What I guess is, dfu-util does not write to s3c6410 right now, thats
> why Andy has a small utility that transfers the bootloader and the
> kernel to a SD card. And I guess right now SMDK6410 (the demo board)
> can only be booted with the SD card. Am I correct here?
>  - Tarandeep
> On Thu, Jan 8, 2009 at 6:56 AM, Sander van Grieken <sander at 3v8.net> wrote:
>>>> No DFU capable USB device found
>>>> ----------------------------------------------------------------------------------------------------------------------------------------
>>>> Can you please tell me how to transfer the boot loader and the kernel
>>>> to the NAND?
>>> not the slightest clue, what you are talking about :-), but i think you
>>> can give the device id (see lsusb), too, to dfu-util.
>> dfu-util should autodetect all DFU capable devices, so if it doesn't find one it is
>> probably not DFU capable.
>> I noticed this because my usb sound card was brutely reset when I tried to flash the FR ;)
>> grtz,
>> Sander
>> _______________________________________________
>> Openmoko community mailing list
>> community at lists.openmoko.org
>> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list