so i try manually starting the x server with:

Harry L. Lee harry at
Fri Jan 9 16:52:57 CET 2009

i actually read that before you linked it. i can't get to the menu where you
can flash. if i could, i would, long since have flashed. thus my desire for
a small program or the dbg command to get to that menu. i've tried holding
power and using my desk to press aux to no effect

On Fri, Jan 9, 2009 at 10:35 AM, arne anka <openmoko at> wrote:

> > i copied this file to my om but can't figger out what to do with it.
> nope. that has to live on your host computer -- you need to flash it to
> the fr with dfu-util.
> i strongly suggest, you read the wiki aboput flashing first!
> >
> > I tried some pretty creative stuff to press both keys, to no avail. if i
> > press and hold power then press aux, something fundamental should happen,
> > correct?
> _hold_ AUX, _then_ press PWR and hold until the menu appears -- in this
> order!
> to flash at least u-boot you need to be in nor mode. again, see the wiki
> page mentioned above, there's a section on how to get in nor mode.
> > if the power itself does nothing major,might that mean it's just
> > being ignored?
> for testing purposes you could hold pwr alone. after a few secs the aux
> led should flash shortly and the fr should vibrate for a moment and it
> should start to boot.
> but afaiu booting itself was no issue, right?
> _______________________________________________
> Openmoko community mailing list
> community at

harry at
Harry L Lee (via gmail)
chief cook and bottle washer
mailto:harry at
207-384-8030 (email preferred)
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list