so i try manually starting the x server with:

Harry L. Lee harry at
Fri Jan 9 17:24:00 CET 2009

thanks! I was at the boot menu and tried dfu, thus:
harry at galaxy:~$ .//dfu-util -l
dfu-util - (C) 2007 by OpenMoko Inc.
This program is Free Software and has ABSOLUTELY NO WARRANTY

harry at galaxy:~$

which does not look encouraging.

On Fri, Jan 9, 2009 at 11:17 AM, Al Johnson
<openmoko at>wrote:

> On Friday 09 January 2009, arne anka wrote:
> > > a small program or the dbg command to get to that menu. i've tried
> > > holding
> > > power and using my desk to press aux to no effect
> >
> > sorry for yelling, but you seem to repeatedly miss the point (which is
> > perfectly normal, considering the amount of time you fiddling with this
> > now ;-).
> >
> >
> I can do this one handed as follows:
> Grip the phone with the middle finger on the Aux button and thumb on power.
> The index finger is on the top, slightly towards the gold coloured socket,
> and the pinkie is between the headset socket and the speaker grill. Holding
> the base of the phone (the end with the hole in) against your chest will
> make
> pressing the Aux button easier.
> Press and hold the Aux button, then press and hold the Power button. When
> both
> have been down for ~2s the Aux LED will flash and the phone will vibrate,
> but
> keep holding the buttons until the menu appears on screen.
> If you mess up the button presses you may get an unresponsive phone. Don't
> worry - remove the battery for a few seconds then replace it, wait ~15s
> then
> try again. It can be frustrating when you start, but once you get the hang
> of
> it it's very easy.
> _______________________________________________
> Openmoko community mailing list
> community at

harry at
Harry L Lee (via gmail)
chief cook and bottle washer
mailto:harry at
207-384-8030 (email preferred)
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list