Dead FR: does not boot

Xavier Vens xavier.vens at
Mon Jan 19 11:56:33 CET 2009


I have the same issue with my GTA02.
i tried lot of combinaison but nothing i cannot make my freerunner
botting anymore.

I let is charging 4 hours with the wall charger.
i let it charging 3 hours on usb cable
i tried to boot NOR without battery

remove batterie and charger, press AUX-button and now plug in
USB-cable, repeat this several time without batterie. Then insert
batterie and repeat again.

nothing solved my problem.

On Mon, Jan 19, 2009 at 11:33 AM, Christ van Willegen
<cvwillegen at> wrote:
> On Mon, Jan 19, 2009 at 10:57 AM, Eildert Groeneveld
> <eildert.groeneveld at> wrote:
>> Dear List
>> the booting issue with a flat battery has been with us for some time, but
>> allegedly also been solved.
> AFAIK this is unsolvable.
>> My FR seems to have a drained battery but no combination of aux/power and
>> power/aux with usb/laptop and wallsocket could persuade it to enter life:
>> it simply stays dead.
> Have you tried leaving it with the wall charger in for a few hours?
> Christ van Willegen
> _______________________________________________
> Openmoko community mailing list
> community at

More information about the community mailing list