Debug board v3 and neo1973 (gta01)

Frederic Leroy fredo at
Wed Jan 28 13:10:36 CET 2009


I can't make openocd work with my neo.
I checked carefully cables, use several usb port and have
mainly test with a self-powered hub.
When I plug the usb cable in the debug board or launch openocd, the
screen of the neo flashes white. Sometimes, it just stay white when
plugging the board on the pc.
Is-it a good behaviour ?

I try to use openocd with this configuration, and tried with changing
speed to 0,4,8 : 

telnet_port 4444
gdb_port 3333
interface ft2232
jtag_speed 0
ft2232_vid_pid 0x1457 0x5118
ft2232_layout "jtagkey"
reset_config trst_and_srst
jtag_device 4 0x1 0xf 0xe
daemon_startup attach
target arm920t little reset_run 0 arm920t
working_area 0 0x200000 0x4000 backup
run_and_halt_time 0 5000

You can found the output of openocd here :

The version of openocd I tried was the ubuntu one, and the static one
made by bitbake with the fso-makefile configuration.

Frederic Leroy

More information about the community mailing list