Someone stole my Neo Freerunner... :(

Helge Hafting helge.hafting at
Fri Jan 30 14:54:26 CET 2009

Angus Ainslie wrote:
> On Tue, Jan 27, 2009 at 4:23 AM, Helge Hafting <helge.hafting at> 
> wrote:
>  > Later I was on a car trip, not driving. So I watched tangogps for a
>  > while. Then I got the idea to test again, knowing that the gps was
>  > working. So I sent the message again - from the phone to itself. And
>  > again nothing happened.  The keyed message eventually showed up in the
>  > sms inbox, with the first letter removed. Tangogps showed movement all
>  > the time. I tried twice, but I never got a reply with any coordinates.
>  >
> If the first letter is missing then it won't work as the match has to
> be complete. This seems to be some kind of network ( or possibly
> Freerunner specific issue ) as I've had the missing character reported
> before. I have always tested by sending from a different phone. I'll
> test again using the freerunner to track itself.
I have now tested more.
The freerunner running SHR (dec.16) removes the last letter (not the 
first), but this can be worked around by sending "sentry:locationn". It 
works flawlessly, I do get a location back now. SHR/FSO will probably 
fix that  letter removal problem in a future release.

I still dream of sending "sentry:map" and get a MMS with a map tile 
back, with the location marked. Don't know if the freerunner can send 
MMS, mine certainly doesn't receive MMS. (instead, the telco sent an URL 
for downloading the test image.)

Helge Hafting

More information about the community mailing list