Symptoms of failed #1024 fix

Jens Seidel jensseidel at
Sun Nov 1 20:54:50 CET 2009

On Sun, Nov 01, 2009 at 05:57:28PM +0100, Christophe M wrote:
> > /var/log/frameworkd.log:
> >
> > 2009.11.01 17:25:06.733 ogsmd.modem.abstract ERROR    could not open
> > channel MISC, retrying in 2 seconds

> > I just want to confirm that
> > these symptoms mean that the soldering was not properly done so that no
> > capacitor is used instead of the 10uF or 22uF one. I will ask the engineer
> > who  performed this task for me to do it again to get a proper phone.

> I have the same error while I'm on roaming but I haven't done the 1024 fix
> so I'm not sure it's related ...

There was at least a further Google hit on the messages above with relation
to a #1024 bugfix and I just tried to confirm it.

I get no prompt for the SIM pin which worked in the past and also mickeyterm
exits with a DBus exception before I can enter a single command. As the
engineer told me he isn't sure about the soldering I assumed it wasn't done
well ...

dmesg outputs:
[ 1068.535000] modem wakeup interrupt
[ 1081.725000] modem wakeup interrupt
[ 1094.915000] modem wakeup interrupt
[ 1108.110000] modem wakeup interrupt
[ 1121.340000] modem wakeup interrupt
[ 1134.540000] modem wakeup interrupt
[ 1147.740000] modem wakeup interrupt
[ 1160.935000] modem wakeup interrupt
[ 1174.125000] modem wakeup interrupt
[ 1187.310000] modem wakeup interrupt
[ 1200.510000] modem wakeup interrupt

On the other hand I did most tests (except the initial ones) with a disassembled
device (without GSM and GPS antenna, no WLAN module and battery) ...

If it works again after the resoldering I will drop a mail.


More information about the community mailing list