[Shr-User] Babiloo on Openmoko - Second milestone

Vaudano Luca vaudano at gmail.com
Tue Nov 24 14:46:58 CET 2009

I solved the missing characters problem. It was related with some
change in the Elementary library. Now Babiloo 2.0.9-2a should work
with the new Elementary library (SHR after 19Nov), Babiloo 2.0.9-2
works with SHR before 19Nov.
You can find the new version on opkg website and all the previous
releases here:

For the second problem, message always on top, I'm working on it.

Note that when SHR will release the new python-elementary the program
will broke again, due a major change in the Elementary python
bindings. The change on my side are only find / replace but there is
not retro-compatibility, therefore as soon as I know that SHR will
make the update I will do my modifications.

Thanks for you feedback.

On Tue, Nov 24, 2009 at 8:27 AM, Lowell Higley <higleylh at gmail.com> wrote:
> First of all, great app.  However, I am having some troubles with the latest
> Neo milestone. I am using the 19Nov SHR-Unstable image (with packages
> updated as of this morning) and Babiloo Second Milestone (2.0.9-2).
> Problem:
> Search only uses first or first two characters of a the word in any search.
> Example, I search on "hello" and babiloo responds with "word h not found".
> I have tried multiple dictionaries and many different words, all with the
> same problem. What am I doing wrong?
> Other comments....
> Any message babiloo displays always stay on top.  If I switch to another app
> or to the desktop, any message babiloo might display (such as "loading
> dictionary.." stays on top.  Even on the lock screen.
> Thanks!
> _______________________________________________
> Shr-User mailing list
> Shr-User at lists.shr-project.org
> http://lists.shr-project.org/mailman/listinfo/shr-user

More information about the community mailing list