[Shr-User] Swap [ works ]

Glenn glenn.mh.dk at gmail.com
Sat Feb 6 21:51:25 CET 2010

At 5:40 +0100 23/12/09, Glenn wrote:
>At 23:19 +0100 22/12/09, Sebastian Spaeth wrote:
>>On 12/22/09 21:14, Vaudano Luca wrote:
>>>  Thanks for the new testing image!
>>>  I tried to follow the suggested steps for enabling my swap
>>>  http://trac.shr-project.org/trac/wiki/swap#Createaswapfile
>>>  but I had some blocking problem.
>>>  The first time I arrived at the point 3 then the console freezed and
>>>  my fr went to the kernel panic (red light on the aux button)
>>>  So I restarted my phone and I made the point 4 and 5. I rebooted and
>>>  the phone was stuck in the console.
>>>  Therefore I decided to reflash the new image. With the fresh image I
>>>  remade the process from 1 to 5, except 3,
>>>  then I rebooted and again the phone stucks in the console.
>>Sorry no. I created my swap file using these steps, and it worked like a
>>charm. (Actually I haven't modified my /etc/fstab, and only turn on swap
>>when I opkg upgrade, so I can't guarantee that this is the absolutely
>>correct thing)
>>But steps 1-3 should work without a glitch. I would be interested in
>>other users feedback if it worked for them.
>>Anyway a kernel oops is bad in any case and should be debugged. However
>>that is beyond my capabilities.
>>Shr-User mailing list
>>Shr-User at lists.shr-project.org

Forgot some words:

>For your information, I have used swap-file (384MB):
>* 2 times with booting [and upgrading] from microSDHC partition.
>* 2 times with booting [and upgrading] from NAND-flash partition.
>The first upgrade failed, because I forgot to use GNU screen in the 
>upgrade proces, I did tap the FR screen to prevent sleep every time 
>it went dark.
Shr-User mailing list
Shr-User at lists.shr-project.org

More information about the community mailing list