[Debian] new kernel package

Quim Testar quimtestar at gmail.com
Tue Mar 2 22:48:26 CET 2010

Sebastian Reichel wrote:

> On Tue, Mar 02, 2010 at 08:03:32PM +0100, Quim Testar wrote:
>> Sebastian Reichel wrote:
>> > On Tue, Mar 02, 2010 at 10:12:32AM +0100, Quim Testar wrote:
>> >> Had the same issue. Solved it re-running 'configure-uboot.sh' with
>> >> rootfstype=ext2 instead of ext3, but leds were not working for me in
>> >> the new version and decided to downgrade anyway. Moreover, with ext2
>> >> the root partition needs to recheck at boot everytime system goes down
>> >> uncleanly, which happens often to me.
>> > 
>> > as I said multiple times - you need to load the led kernel module to
>> > have working leds. I guess I should add an init.d script to
>> > fso-config-gta02, which will load these modules.
>> > 
>> Even in this very thread. Can't say I tried hard to make it work. My
>> fault.
>> BTW, is there a reason behind the fact that rootfs must be mounted as
>> ext2 now? or should it work?
> I switched from ext3 builtin to ext3 as module, because this is more
> Debian like. I guess I will have to change this back to built in,
> because we have no initramfs?

Or maybe the file
http://pkg-fso.alioth.debian.org/freerunner/configure-uboot.sh should be

More information about the community mailing list