Openmoko Bug #1846: hidd missing from "testing" feed

Openmoko Public Trac bugs at
Thu Aug 21 15:19:48 CEST 2008

#1846: hidd missing from "testing" feed
 Reporter:  Mercury  |          Owner:  openmoko-devel
     Type:  defect   |         Status:  new           
 Priority:  normal   |      Milestone:                
Component:  unknown  |        Version:                
 Severity:  normal   |       Keywords:                
Blockedby:           |   Reproducible:                
 Blocking:           |  
 The bluez-utils in this feed does not have hidd.
 Once I upgrade, I can no longer use my bluetooth keyboard.

 I tried maually copying an hidd from another package, and it doesn't run
 unless I run it before hcid.  Apparantly hcid is listening on the HID
 control port stuff, does that mean that something in hcid has taken over
 the bluetooth keyboard stuff?

 Can we get hidd back into the feed, or can someone explain how to get my
 bluetooth keyboard working without it?

Ticket URL: <> <>
openmoko trac

More information about the devel mailing list